模拟网关

QAG 系列多功能语音网关,提供 4FXS 接口,将模拟话机、传真或模拟程控交换机无缝接入 IP 语音网。

产品介绍

QAG 系列模拟网关是一款多功能语音网关,用于提供模拟话机、传真或者模拟程控交换机 PBX 到 IP 语音网关的无缝连接。它提供 4FXS 语音接口,具备良好的语音 / 传真处理能力,稳定性高,为小型企业、家庭式办公、远程办公室和多分支企业提供了一个低成本、操作简单的 VoIP 方案。通过标准的语音接口,与传统电话机、传真和传统模拟 PBX 连接,并提供优质的语音服务。青鸥科技综合接入网关采用标准 SIP 协议,可与主流的 IPPBX、IMS 软交换平台和基于 SIP 的网络平台兼容。

型号和图片

产品型号:QAG1004S

QAG1004S 产品正面示意图
产品正面示意图
QAG1004S 产品背面示意图
产品背面示意图

应用

QAG 系列模拟网关应用组网图:QAG1004S / QAG1008S / QAG1008O 经 IP 网络对接 PSTN、PBX 与话机
QAG1004S 通过 FXS 连接话机;QAG1008S 对接 PBX 与话机;QAG1008O 经 FXO 接入 PSTN,并与 IP LAN / PC 互通,设备之间通过 IP 网络组网。

功能和特性

FXS 连接

接口RJ11
拨号方式DTMF 和脉冲拨号
脉冲拨号10 和 20 PPS
来电显示DTMF / FSK 来显标准
最大布线长度800 米
其他支持发送反极;支持多种信号音标准

语音处理

  • G.711A/U law、G.723.1、G.729A/B
  • 静音抑制、舒适噪声(CNG)、语音活动检测(VAD)
  • 回声抑制(G.168),最大 128ms
  • 动态抖动缓存、拍叉检测、自动增益控制
  • T.38 / Pass-through、Modem / POS
  • DTMF 模式:Signal / RFC2833 / INBAND
  • VLAN 802.1P / 802.1Q、Layer3 QoS and DiffServ

VoIP 协议

  • 协议:SIP v2.0(UDP/TCP),RFC3261
  • SDP、RTP(RFC2833)、RFC3262、3263、3264、3265、3515、2976、3311
  • RTP/RTCP、RFC2198、RFC1889
  • RFC4028 Session Timer
  • RFC3266 IPv6 in SDP
  • RFC2806 TEL URI
  • RFC3581 NAT、rport
  • 主 / 备 SIP 服务器、外部代理服务器
  • DNS 查询 / A 查询 / NAPTR 查询
  • 支持创建 SIP 中继
  • 早期媒体 / 早期应答
  • 私网穿透:STUN、静态 / 动态 NAT

补充业务

  • 呼叫等待
  • 盲转
  • 咨询转
  • 同组代答
  • 遇忙呼叫转移
  • 无应答呼叫转移
  • 无条件呼叫转移
  • 立即热线
  • 呼叫保持
  • 免打扰
  • 三方会议
  • 留言信箱

应用行业

指挥调度

模拟分机快速接入 IP 调度网,保留现有话机。

电力系统

站点模拟话机、传真与调度软交换互通。

工矿企业

低成本部署,适合分支机构与现场办公。

政府金融

面向政府、银行、证券、保险等办公语音场景。

交通物流

远程办公室与网点沿用模拟话机接入 IP 网。

医院学校

病区、校区传统话机平滑升级到 VoIP。

亮点

  • 多功能高性价比语音网关,提供 FXS 语音接口,支持语音、传真和 POS 机业务。
  • 支持 SNMP / TR069 标准网管协议。
  • 同时支持 IPv4 和 IPv6,方便以后的网络升级。
  • 通过开源 Elastix 认证和 Broadsoft 兼容认证。
  • 支持 G.711、G.729、G.723 等编码。
  • 采用标准的 SIP 协议,完美兼容 IMS / NGN 和主流的软交换平台。

QAG1004S 可与青鸥 QX300 语音服务器、ZGS2002 综合网关、QMG1000 融合网关及 IP 电话终端配合组网。

咨询该产品